1

I have a Jacuzzi spa pump model s55cxnfe-7055. When the pump turns on it hums for a few seconds then turns off. I turned the shaft using a flat head screw driver to spin the shaft right and left with no resistance. When I turned the breaker on, the motor hums but this time I tried to spin the shaft right when it turned on to help it self start. however when I did this I noticed the shaft would not spin at all. It was locked up. Any ideas?

  • sounds like the motor is broken. it might be able to be repaired. it could be a bad sensor or a bad coil. – dandavis Feb 14 '18 at 19:53
  • 2
    If the motor has a start capacitor it may have gone bad. – Ed Beal Feb 14 '18 at 20:01
1

Frozen motor could be seized bearings, jammed pump impeller or even burned/shorted motor windings.

Any of those probably mean motor and / or pump replacement.

  • If it is a jammed pump impeller the cause is probably hair, so it may be possible to clean. – herb guy Feb 15 '18 at 4:20
  • Gents - he said he is able to turn it with his hand when not powered on. So its not a physical blockage. Possibly a bearing issue but more likely one coil energized and another not, most likely still needs a new motor – noybman Feb 15 '18 at 4:34
  • I've had impellers get jammed with things that got through a broken skimmer basket like twigs and pieces of bark. – Michael Karas Feb 15 '18 at 4:35
  • He says at the end that it locked up. – Michael Karas Feb 15 '18 at 4:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.