5

I have the following type of faucet aerator:

faucet aerator under

I tried to "unscrew" this one, but it seems not screwed at all; it just spins. Is there any way to remove this? As it is a separate part, there must be a way to remove it. Please help.

  • When you say "it just slips", do you mean that it just spins, or that you can't get a grip on it and your tool is slipping? – Steven Mar 31 '12 at 2:38
  • @Steven it just spins. grip is not a problem, yet. – Chang Mar 31 '12 at 15:49
  • Have you tried pulling down? I'm wondering if maybe there is an outer ring – Steven Mar 31 '12 at 15:53
  • 3
    From the second photo, it looks like you need a special tool to go in those notches on either side of the aerator, unless those notches spin freely too. – BMitch Mar 31 '12 at 18:16
  • 2
    Bmitch is right. You need a spanner wrench or some narrow pointed needle nose pliers to get into those notches. – shirlock homes Apr 1 '12 at 11:34
7

A bit late, but for anyone still wondering I had this problem today. I took two forks and put one prong on each into those little notches and turned counter clockwise until I felt it becoming loose. At that point, I just had to unscrew it a bit more and it came off.

3

You need a DANCO key or a pair of forks.

enter image description here

New contributor
jammiedodger is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Hello, and welcome to Home Improvement. Thanks for the answer; keep 'em coming! – Daniel Griscom Jun 13 at 11:26
1

Wrap a rag around it and grab it with a pair of pliers. The rag will protect the finish. If you can't get a good enough grip on it, just use the pliers then buy a new aerator. If you mean that it keeps turning in the thread, then the threads are stripped and it's time for a new faucet.

  • 3
    this one has an internal threaded cartridge, outside spins. – shirlock homes Apr 1 '12 at 19:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.