0

I have a 2-zone hydronic system running off an ancient Bryant boiler. Power is supplied by a 24V transformer, and each red wire passes through a Taco zone valve before heading off to the appropriate thermostat. There is no C wire currently connected.

For the past year, I've used a Nest thermostat for the 2nd-floor heating control. I simply replaced the old battery-powered digital thermostat with a 3rd-gen Nest, hooked up the Red and White wires, and was on my way.

I recently purchased a Nest E (the cheaper one) for the first floor and hooked it up the same way. It refuses to work. It repeatedly goes into a "delay" countdown for a few minutes after attempting to heat, then restarts the countdown a few seconds after arriving at zero.

The Nest on the 2nd floor continues working fine. The Nest downstairs just won't switch on. It's not giving me any indication as to why it's doing a 3-minute delay. I left it go overnight after installing it one evening and came down to a 5-degree temp drop and repeated countdown.

I tried hooking up a C wire for the downstairs thermostat (by attaching to C on the Nest plate and attaching the other end to the common terminal on the transformer) and it didn't help.

I swapped in the old digital thermostat and the heat came right on again.

Any ideas?

0

... cannot comment so I have to write here:

If upstairs one has C-wire consider running another common wire to ground-floor thermostat.

Also cross-check the thermostats: install nest E (with it's own base as bases ain't interchangable) on the first-floor and check if it works: if it does, consisder putting the 'whole' nest downstairs and leaving nest E upstairs.

If the 'whole' nest won't work downstairs it, check the voiltage, maybe the wire got rotted and can't carry enough voltage, if so run another cable.

Otherwise, call NEST, if they can't help, hire a pro and let him solve.

  • Thanks for the reply. There's no C wire upstairs either-- both old thermostats were connected with just Red and White. The Nest E worked upstairs in place of the Nest, but I didn't try the "full" Nest downstairs. I should have. I'm now wondering if perhaps the transformer isn't supplying enough power to run the boiler, both Nests and both zone valves at once. The Nest demands power, whereas as far as I know the old thermostats simply ran on AA batteries. I'll try the full Nest downstairs and see what happens. – Polly Cat Jan 25 '18 at 0:28
  • To check if is a power supply issue, when you put the 'full' nest downstairs, if it'll still have issues, try 'unplugging' the nest upstairs to see if you can get more power downstairs, if so, just buy a bigger transformer and you'll be able to use both, else you may take a look to your wiring or ask a pro – DDS Jan 25 '18 at 8:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.