2

I have an Ecobee3 that has been successfully working (both heat, fan, and AC) for the past 6 months. Recently I was trying to get my humidifier working so I was playing around with some wires, which also involved turning on and off the heat/power many times (I think this is what caused the issue). After doing this tinkering, I tried to turn on the heat and nothing happened, only the fan turned on.

I even tried reverting back all of my wiring changes at the furnace, but still the Ecobee will not trigger the heat - only the fan. The furnace has the correct light on, meaning it is operational. I reinstalled the old thermostat and it is working as expected (heat + fan). I then re-installed the Ecobee and when I turn on the heat only the fan starts up - the heat doesn't even attempt to kick on.

When I have the heat on, the Ecobee indicates that the "running equipment" is the fan AND heat (even though the heat is not on).

I tried resetting the Ecobee completely to no avail. I double checked wiring and it is all as I left it. (Note: when doing my humidifier work, I never touched the Ecobee wiring).

Is there a "glitch" the my Ecobee to be causing this out of nowhere?

ecobee wiring

furnace wiring old thermostat wiring

2

I called Ecobee support and ran through quite a few troubleshooting steps to figure this issue out. It was determined my Ecobee had a blown fuse and they are sending a replacement.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.