0

For some reason I don’t have any pressure in my bathtub cold water side but the hot water runs wide open any idea why I’m not getting hardly any pressure to my cold water side? It’s separate handle not one handle

  • Did this happen recently? What is the history? – Paul Logan Nov 17 '17 at 3:06
  • Yes it happened last week and our pvc pipe from our pump to our tank broke and fixed it then it started it after thaT. The water well pump and tank is only 3 years old – Tyler Nov 17 '17 at 13:21
  • We have a two handle valve on our tub (no longer allowed by code) so I'm familiar with them. Is yours the very old one with rubber washer seals or the newer one with a "cartridge"? Older tub valves usually don't have cut-off valves so messing with them means turning off the water to the whole house. I would do that and then remove the valve stem on the cold side and look for a blockage. – Jim Stewart Nov 17 '17 at 13:40
4

I suspect some debris got into the line during this breakage or subsequent fix. This debris is now lodged behind the inlet side of this faucet restricting the flow. No easy answers. You just have to dig into the situation. Either find and get rid of restriction or replace faucet. Once you have the line open make sure that you flush the line well. Once is enough.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.