1

There is a Rheem PowerVent (Model No. 42VP40FW) 40 gallon natural gas hot water heater installed in my home. Currently it is displaying the error code for "Maximum amount of ignition attempts has been reached and the system is in lockout." (Error code: Vacation Light, A light, B light on a White Rodgers IntelliVent control unit).

The symptoms follow: The unit is turned on, the power vent fan begins to run, the hot surface ignitor glows, there is a click, gas is released and the unit fires properly and begins heating. After approximately 5 minutes there is another click and the gas supply is cut off (I assume) and the unit turns off. The unit begins to cycle as described above, however, after the hot surface ignitor glows there is no ignition. The unit then continues to cycle unit the error code displays.

The first repair attempt: Assuming that the flame sensor needed cleaning I carefully removed the burner unit and cleaned the flame sensor with steel wool. While inside the unit I also cleaned the combustion chamber and the burner itself. All parts were re-assembled and properly replaced. The symptoms described above continue.

The second repair attempt: Assuming that the flame sensor needed replacement I purchased the hot surface ignitor replacement kit for the hot water heater (new hot surface ignitor, new flame sensor, new wiring harnesses, new burner access door gasket, etc.). After installing the kit the symptoms described above continue.

Other checks: I have confirmed that the pressure switches on the power vent unit appear to be working correctly and there are no blockages in the small hose on the power vent. Everything is clean and the unit is installed in a dry, normal humidity level area (utility closet in a 4th floor condo).

At this point I believe the issue must be the White Rodgers IntelliVent control unit, and if so, I will just purchase and install a new hot water heater. Before doing that I wanted to see if anyone else has guidance or suggestions for me to continue. Thank you all for reviewing my DIY question...

4
  • Is the exhaust path clear and unobstructed? Commented Nov 14, 2017 at 1:30
  • Maybe the pressure switch is faulty.
    – aofkj
    Commented Nov 14, 2017 at 2:38
  • I have confirmed that the exhaust path is clear and unobstructed... but good thought. Also, I do not believe it is the pressure switch since the unit will fire and run for some time. Other thought for comments... the unit seems to fire and run when it is "cold"... in other words when it has not run for some time. Could something become affected by the normal operating temperature and then send a signal to the control unit to cut off the gas supply?
    – W. Haas
    Commented Nov 14, 2017 at 3:13
  • Just a quick note that maintenance manuals exist for this sort of machinery, often downloadable from the manufacturer's website, so you should be able to actually find out what the error code means rather than swapping parts blindly.
    – keshlam
    Commented Oct 26, 2023 at 12:19

1 Answer 1

0

My educated guess is that the control module is indeed going bad. As their integrity begins to decline their operation becomes erratic and less and less regular. P.

Not the answer you're looking for? Browse other questions tagged or ask your own question.