The furnace in my house is having a problem. The furnace overall works well and heats the house fine. The problem is that it cannot turn itself on. There is a Nordyne vacuum switch on it that is supposed to test whether or not it is being ventilated properly. It works by itself about half the time, but other times I need to go down and connect the two wires that come out of the vacuum switch with a jumper wire. Then it makes the furnace think that it has the necessary vacuum power and starts up. However, when it is bypassed, after it reaches the desired heat on the thermostat it goes off but will not turn back on until I unhook the bypass wire. This makes sense and is not really what I am asking about, it is just what I do. I have gone through three vacuum switches of the same model and they all have the same problem. Here is a basic routine of what happens every time:

  • The temperature in the house goes below 67 degrees, and the thermostat tells the furnace to turn on.
  • The exhaust fan on the furnace turns on, along with the red LED on the main board.
  • It runs for about 10 seconds.

This is where a few different things happen. If the switch wants to work, then this happens:

  • The furnace makes a click, and then the glow plug starts up.
  • The glow plug heats up.
  • The furnace clicks again, and the gas kicks on. A yellow LED on the board turns on as well.
  • A few seconds later, the blower turns on and starts to heat the house.

However, if it is completely not working, then this happens:

  • The red LED on the main board of the furnace starts flashing a pattern like this: On, Off, On, Off, On, Off, On, Off, and then stays off for a few seconds and then repeats. Here is the pattern visually with 0 being off and 1 being on: 1 0 1 0 1 0 1 0. This loops forever until I turn off the furnace either with the main power switch on the back or by telling the thermostat that I do not want to heat the house anymore.

Another thing that happens sometimes is the switch kind of works and kind of doesn't:

  • The furnace waits more than 10 seconds, usually around 20 or 30, and then starts the glow plug.
  • The glow plug heats up to maximum power.
  • The furnace clicks twice like it is trying to turn on the gas, the glow plug goes out, and the burners do not turn on.
  • This sequence repeats without getting anywhere.

As I said, I have tried 3 vacuum switches, and the same thing happens with all of them. The furnace was put in when the house was built, so about 13 or 14 years ago. I have tried a lot of different things and some researching, and I could not come up with anything. I don't know if it is the vacuum switch that is giving me the problem, or maybe the circuit board or one of its relays, or maybe the ventilation pump. I am really hoping to be able to fix it without needing to replace the whole thing. My question is if it seems like I have defective vacuum switches, if the board is bad, or if there is something else I need to check on.

(Note, I will try to get some information about voltages and things when I get a chance, and maybe a picture of the inside of the furnace.)

Edit 1: The label inside the furnace says the model is a "Nordyne FG6RC 080C - 168"

Edit 2: The problems have been happening for about 5 years. Last year the two inch pipe for air input was replaced with a three inch pipe.

  • What model is the actual furnace? Nov 2 '17 at 2:41
  • I'm surprised I missed that. Added to the question. Nov 2 '17 at 2:58
  • Did you have any work done on your roof since the last heating season? Sometimes the furnace cap gets pushed down too far and closes off (or restricts) the flue. A blocked or restricted exhaust would create similar symptoms.
    – Dotes
    Nov 2 '17 at 13:09
  • No work was done on the roof, and the problems have been happening for about 5 years. Nov 2 '17 at 14:10

First make sure that you vents are clear, short and as straight as possible. Both have to be clear, short and straight. And that have to be the right diameter..Too small--Bad. And grading. They need a good slope back to the furnace; no sags.

2 As the draft inducer gets older its efficiency drops off. The fins on the blower wheel have to be clean and sharp. With just a little bit of tarnish on the wheel it just won't develop the vacuum need to close the vent switch. Also the bearings in the inducer motor dry out with time. It is subjected to very hot conditions. High temperatures destroy lubrication. If the inducer assembly is aged or suspect in any, replace it.

Then look at #3:

3 Does jumpering the vac make the furnace work every time. If it does then you can buy an adjustable vacuum switch. Dial this in to meet your own needs.

Keep in mind the vac switch is there to keep this furnace safe. If you defeat its purpose with out meeting its criteria, you could jeopardize the health of the people living in the house.P.

  • 1
    There's also the chance that a tube connecting the switch to the fan housing is clogged. Mine had calcium buildup in it. Insect nests can do it, too. I wouldn't adjust the switch until such scenarios are ruled out.
    – isherwood
    Nov 2 '17 at 14:33
  • I checked that and it is clear. Nov 2 '17 at 20:14
  • @Feldspar15523 Disconnect the air tube that connects the pressure switch to the combustion chamber, and use some compressed air (or your mouth) to blow air into the combustion chamber and reconnect the air tube. It's more likely that it's blocked in there rather than the air tube itself.
    – Dotes
    Nov 3 '17 at 19:34

The vacuum switch is connected via a tube to the combustion chamber. Remove the tube and insert a magnahelic gauge to measure the vent pressure. The pressure must be above the switch pressure. If it is low try inserting a small drill bit or something like that into the nipple that goes into the combustion chamber. That will sometimes get clogged. Make sure the hose is clear and has no holes. I have seen spiders make nests in the hose before. If that solves your problem great. If it is still low, remove the vent from the top of the furnace and check. Might be a clogged or broken vent. If it is still low check the inducer fan. The squirrel cage you can’t see in the combustion chamber may be rusted. In any event after 3 switches I think it is safe to assume the problem is poor venting or the switch is not getting the proper information from the furnace (due to a clog in the tubing system). It can be very dangerous to bypass the vent safety switch since there may very well be a venting problem and it is doing its job.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.