1

I replaced an old lighting fixture with a remodel can and led trim, but in doing so the three way switches no longer work.

I didn’t touch either switch’s wiring, but now the switch with the circuit running to it has to be on for the other switch to function. If the first is on, the other switch can turn on and off the light, but if the first one is off, the second switch doesn’t work.

My next step is to pull out the switches and check the wiring, but I’m curious if replacing the light could have affected the switches somehow?

EDIT: now with photos

first switch box

first switch back

second switch box

second switch back

  • Can you post photos of the wiring in the light fixture's box? – ThreePhaseEel Oct 29 '17 at 1:22
  • Not easily at the moment, but it was a single romex running into the box that I moved to the new can and the push-in connectors attached to it. – Matt Oct 29 '17 at 1:25
  • How many wires did that NM cable have in it? – ThreePhaseEel Oct 29 '17 at 1:29
  • 3- hot, neutral and ground – Matt Oct 29 '17 at 1:30
  • Yeah, check the wiring on the switches then. – ThreePhaseEel Oct 29 '17 at 1:35
1

Sometimes a NM cable is not fastened down along its length, either because it was fished through an existing wall (old work) or because the builder just laid it between the attic joists (poor work).

If the NM cable that you moved is not thoroughly fastened down, and if the strain relief at the other end is inadequate, then you probably moved the wires or wire nuts around inside the box at the other end and knocked one of the travelers off its terminal.

  • I checked the boxes and all the wiring looked ok. I added photos of the switches and boxes to the post. – Matt Oct 30 '17 at 1:48
1

The problem you are describing is a classic miswired three way switch scenario where one of your carriers is connected to the common terminal and the load or switch wire is connected to the carrier terminal. Yet you say you never touched the three way switches. I can tell you that if the only wires you had in the box was one 14/2 or 12/2 romex, you replacing a fixture with a can did not cause the problem.

I know this sounds silly but did the 3-ways work correctly before you did the replacement? That has happened before.

  • It’s not my house so I can say for sure, but the owners swear that it did in fact work properly. I’ve added photos of both switches and their boxes. No wires were loose and things seemed correct, so I’m not sure what’s wrong. – Matt Oct 30 '17 at 1:46
0

Also check that the light you put up doesn't have a certain polarity for the wires as pretty much all LED's are DC voltage. There will be a small power supply in the new light and occasionally they will be marked with black here and white here. Most always it doesn't matter which way the wires go but, try it switch the hot and neutral. You didn't say if the light works from the switch or if the light doesn't work from the switch, is it the light or the switch?

  • The light works from the switches but each switch cannot independently control the light. If the first switch is on and the second switch is on, the light is on. If the first switch is on and the second switch is off, the light is off. If the first switch is off and the second switch is on, the light is off. – Matt Oct 30 '17 at 1:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.