1

Hi I have a zanussi zrb23200xa frost free fridge freezer. The fridge is room temperature warm but the freezer is ice cold. Did a bit of reading and have tested the following which are all working fine

The defrost timer is working it sends signal to heating element which warms up and melts ice build u

The fan spins so it's working

The fridge thermostat is working tested it with multi Meter

I have defrosted the fridge for 48 hours and still warm anyone any ideas?

Thanks Phelim

  • I had the same problem. I hired an appliance repair man and he said that the fan motor needed to be replaced. Even though the fan would spin, it was not spinning hard or long enough. I ordered and replaced the fan motor and everything works fine now. – zBomb Oct 27 '17 at 17:43
  • You know what I think your right I just opened the it and fan was stopped I think it's just not blowing hard enough thanks for reply is there any way to test this? – Inkey Oct 27 '17 at 20:13
  • It won't let me reply to your comment, but I remember the appliance repairman telling me the ice build-up was a sure sign that the fan was bad. – zBomb Oct 30 '17 at 16:01
  • Is fridge gasket closing all the way around? – Wayfaring Stranger Oct 30 '17 at 22:44
0

The user manual has this in the Control panel section (page 17):

Temperature Control Slider in refrigerator chamber The temperature control slider is used to adjust the refrigerator and freezer temperature, the slide on the thermostat is used to balance the distribution of air flow volume of each compartment. When the slider is turned down, there will be more air flow in the refrigerator and less air flow in the freezer, so the refrigerator will be cool faster. For normal operating use, keep the slider in the centre normal position. You should not need to adjust the temperature control dial if the slider is kept at the normal setting.

Is it likely that the slider control is simply at a bad setting?

Other manufacturer information is here.

0

This turned out to be what @Zbomb had recommended it was the motor went to local parts shop who had a second hand one I fitted it and solved the problem.

Thanks for help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.