1

I just bought a house built in 1977. I am updating outlets and switches in the house and ran across a fun challenge last night. My father-in-law finished one room and when we turned the breaker back on the lights in the room wouldn’t turn off. I believe the issue is in the outlet box below the switch. It has three sets of black and white wires. I found the set from the box and placed those in the top two positions (1 and 2) on the outlet (black/brass, white/silver) and I have power to that outlet only. When I hook up set B to the bottom two positions (3 and 4), everything turns on (switches and plugs) and the light switch won’t turn off the lights. Set C seems to have no affect on anything. I connected the switch and continuing circuit wires to posts 3 & 4 and opened up the 2nd outlet in the series. It also had three sets of wires?! When I wired it up as shown, everything works the way it is supposed to. However the black switch wire can’t touch anything if I clean up outlet 2 and cap the free black wire is everything okay? Any ideas? Outlet below switchtop view of outletsimple two post switchnew plug with posts labeled for referenceenter image description here

  • Pictures of the wiring would help. Are the lights on a 2-way or 3-way switch? – Robert Nubel Oct 25 '17 at 21:32
  • My guess is set A comes from the panel, set C is a switch loop up to the switch, and set B runs to the lights. You could test my theory by checking for connectivity across both wires from C when the switch is closed. – Robert Nubel Oct 25 '17 at 21:48
  • It is a two way switch and I added pictures. – Tim LaDuke Oct 25 '17 at 21:50
  • Were any of the receptacles switched before? Have you experimented with turning the light switch on and off in the various testing combos? Did any of them trip the breaker? White wire on the switch is misattached. – Harper - Reinstate Monica Oct 25 '17 at 21:55
  • 1
    Was the original outlet a switched outlet that was connected with the lights (the small bridge between the 2 outlets on the hot side broken?) – Ed Beal Oct 25 '17 at 22:00
1

You have hot wired your lights.

The light switch seems to be fed from the receptacle below it. (Cable C) So, the white wire on the switch should be re-identified as a hot wire with black, red or blue tape. It is now the hot feed to the switch. If this wire comes from the receptacle below it should also be re-identified there. The black wire in that same cable is the return leg from the switch. Your lights (Cable B) should be fed with the switch leg wire not the hot wire from the panel, and the neutral from Cable A.

In the receptacle box you should have a hot feed to the receptacle as one cable of the cables. (Cable A in your post.)

It sounds like the other cable (cable B) feeds your lights somehow. Strange way to wire it but from what you said that would be why your lights are now on all the time.

If you connected all the blacks and all the whites together in that box the lights would be on constant and the breaker would trip when you turn on the switch since it would now be a dead short. Since you didn't connect Cable C the switch does nothing at the moment.

Good luck and stay safe!

  • OK, so dumbing this down, I would take black(hot) from A and attach it to post 1, right? Where would the white from set A go? and the others? – Tim LaDuke Oct 26 '17 at 2:44
1

Those receptacle screws

There's a trick with receptacles - if you break off the tabs between screws, you can feed both sockets separately. Usually you don't... in which case...

1 and 3 are the same thing. 2 and 4 are the same thing. And they serve a new purpose: Simply a convenient splicing method. Just remember, there are three things here: the supply cable, the downstream cable, and the receptacle itself.

It would be more obvious if you put a pigtail on the receptacle and joined it to the other two wires with a wire-nut.

Color coding

It sounds like you're expecting things to be color-coded... and they aren't, and that's making you crazy. Here's an ideal color-coding:

  • Green for ground (mandatory)
  • White or gray for neutral (mandatory).
  • Hot - any other color. It's convenient to use black for always-hot.
  • Red - a good choice for switched-hot

In cable, wires are always black and white (+red if /3 cable) and you can re-mark a white with tape or paint if you need a hot. You can also mark hot wires for identification. People usually don't bother. If you mark a wire, mark it on both ends!!!! Otherwise you'll lose your mind.

Divide and conquer: find the always-hot pair

Your first search is for the black/white pair which is hot/neutral at all times. Sounds like you've found that.

Find the other loads

All the other cables are either other loads, or switches.

If you have an ohmmeter and can measure resistance, you can measure across the white-black pair. If the switch is off, the resistance will be infinity. If the switch is on, resistance will be very low, near zero. If you measure a circuit with stuff plugged into it, resistance will be fairly low, under 1000 ohms but more than 5 ohms. You can do this without an ohmmeter, but given the challenge you're having, I would test if you can.

With switches OFF, you can trial each pair of wires by hooking it (black-black and white-white) to the known power supply. Feel free to use the receptacle as a splice block. If it lights up, then you know what that is.

DON'T turn the switch on with a mystery cable attached. It would dead short the circuit and either trip the breaker or set the house on fire.

The switch loop

Your switch has only one cable. That is a switch loop, and it has two wires: hot and switched-hot. They're black and white because that's how cables are made. I would have used tape to make them black and red.

However in your case, it's unclear the switch is actually connected to this this junction box. I think there's more going on, including possibly a stuck switch.

  • Awesome! Thanks. I added a photo of a second outlet on the same circuit with the same issues. It’s screwy. I found a way to make it work, but it feels like I should be able to clean this whole thing up. – Tim LaDuke Oct 26 '17 at 3:35
  • OK then. The switch loop and the cable to the lamp must be in box #2. Are you sure the blue really goes "to other outlets"? And not to the lamp? – Harper - Reinstate Monica Oct 26 '17 at 4:21
  • When I disconnect the blue, none of the other outlets work. – Tim LaDuke Oct 26 '17 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.