0

I had one 110V circuit running four CPU (13v) devices (Laptop, Switching hub etc) and a completely separate 220v circuit running two CPU Servers (13v output 1,300W draw each). This set up had been running for two months as is no problems. Yesterday I added a third server to the 220v circuit and it ran flawlessly for an hour or so. Then ALL of it went down..... both the 110v and the 220v circuits. I checked and neither breaker had gone (I reset them anyway). I flipped the main breaker and no difference. I grabbed my wire tester and it lit up on both lines all the way to the devices yet NONE of the devices are working. No smoke, no bad smells no fire no nothing. Is there such an issue as a ground wire needing to be upgraded or some such thing that would allow pos juice to flow to an outlet yet not allow a device to power up? I'm not an electrician clearly if it needs to be said lol. Thanx very much for any input you may have.

  • 2
    Have you plugged a lamp into any of those outlets? Need to determine whether the issue is with the equipment vs the circuit. A wire tester can still show continuity even if the current is really low. A lamp will tell you if you're getting more than just phantom voltage. – CactusCake Aug 22 '17 at 15:51
  • 2
    You likely have an open neutral -- be careful you my fry other stuff. Also, in what country are you located? – Tyson Aug 22 '17 at 15:59
  • 1
    What do you mean by power bar? Just a power strip, or a UPS? – Hart CO Aug 22 '17 at 17:40
  • 2
    It's possible you have a loose connection somewhere. Once you start drawing a certain amount of current, the resistance generates enough heat in the wire to (physically) move it, causing a break in the circuit. When it cools, it moves back and the connection is restored. Backstab connectors on cheap outlets are a common culprit. Use the breaker to disconnect the circuit and inspect your connections inside the outlet boxes, move wires from backstabs to the screw terminals if you encounter their use. – CactusCake Aug 22 '17 at 18:00
  • 1
    What do you mean by power bar? Just a power strip, or a UPS? – Hart CO 1 hour ago a power strip. Standard run of the mill type stuff with a reset button etc. I have tried three different bars with the same result. – user74603 Aug 22 '17 at 19:23
-1

Are any of the outlets GFCI? Check the button and lights on all of them and push in the reset switch.

  • none of the plugs are GFCI – user74603 Aug 22 '17 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.