0

Washing machine: GE GTW490

One day heard a washing machine trying to drain when it was inactive. Unplugged it and plugged it back in, still tried to drain on start up. Now every time it starts it tries to drain itself

There are no visible water in the machine. It's a top loading one. I've checked the drain pump and it seems to work when plugged in. No water is in the hose or pump.

Took it apart and can't see any mechanical problems. Won't enter the diagnostic mode as the manual states. All LEDs should blink but only the first left one does. Pressing start does nothing (should display an error code on LEDs)

Update: got it to enter a diagnosis mode (wait for machine to initialize and then hold the button). Gave a binary error code: ...*.. or 4 "UI software version non-critical

  • That's not a fault code, it's a menu option -- give the cycle selection option a spin while in that mode and it'll change. You're in the "Field Service Mode" by the way... – ThreePhaseEel Aug 10 '17 at 2:03
  • 1
    Service manual btw, for reference – ThreePhaseEel Aug 10 '17 at 2:12
  • @ThreePhaseEel yes I figured that out eventually. Would be much easier if they had an LCD screen with words/numbers rather than converting LED lights into binary. But hey, it works – Ruslan Aug 10 '17 at 3:19
2

Figured it out eventually. There is a debugging menu. I ran the drain pump test cycle and then cleared error codes. Rebooted and worked fine

  • I'm having the exact same issue. Where did you find the debugging menu to run the drain pump test cycle? Thanks. – Lynette Jan 24 '18 at 20:07
  • @Lynette There was a paper manual on the inside wall of machine. It had steps how to access debugging menu – Ruslan Jan 24 '18 at 20:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.