3

I bought a second hand Nest Thermostat v1 (the European model with heatlink). I installed it and the Thermostat seems to work. The central heating boiler (Vaillant hrPRO CW3 VHR NL CW 3/3) seems to turn on but not off.

Even though it's in Dutch, this is the official manual of the boiler system. Maybe the schemes give some more insights to some people.

I disconnected the old thermostat wires from the "bus" +/- like shown below and connected it to 2/3 on the heatlink as shown on the second image. image 1

image 2

After that I removed the old thermostat and connected the wires (t1/t2) on the heatlink to the Nest thermostat.

image 3

At first I used a cable between the heatlink and boiler that might have been not thick enough (phone cable) then the boiler showed a Vaillant F49 fault. But after I disabled everything again, used a thicker cable, and did a reset of the boiler, heatlink and Nest the error was gone.

Now it seems that when I enable the three devices. I can enable the boiler by turning the heat up on the Nest thermostat but it won't stop heating anymore when I turn the temperature down on the thermostat.

Did I connect something wrong? Or do I still have to change some wires in the boiler in order to get this to work properly?

Some extra info: enter image description here enter image description here

Also, what is the red wire between 3/4 doing in my boiler? Can I remove it? Was it necessary for the old thermostat to work?

Or, do I need to connect the Heatlink and boiler with 7,8 or 9 instead of the "bus +/-"? The manual seems to show something about a manual mode.

  • What was the make and model of the old thermostat? (P.S. it is slightly alarming that all the earth/ground wires are snipped short - I would have joined them all together with something like a Wago 221 lever-block connector) – RedGrittyBrick Jul 12 '17 at 19:22
  • @RedGrittyBrick The old thermostat was a Vaillant VRT 50 with only two of the three wires connected. Also why is it alarming? It's a low voltage system. – Bob Ortiz Jul 12 '17 at 19:47
  • Uh oh, I see blue, brown and yellow/green wires being used for interconnects. That's line voltage. I think us Americans might want to sit this one out. – Harper - Reinstate Monica Jul 12 '17 at 19:54
2

I fixed it myself. In the manual (page 18) there is the following image.

scheme

As shown on the photo in the question:

scheme

From left to right: The red "bridge cable" is meant to close the circuit in order for the next two (bus +/-) to work. But the bus connectors only work with with an eBus system. Which is not compatible with the Nest Heatlink.

The two wires that are used to connect the boiler to the heat link (the left brown/blue wires) should be connected to the 4/3 connectors instead. So after removing the red bridge cable and connecting the heat link to 4/3 of the boiler, it worked fine.

Disclaimer for those with the same problem: I'm not a electrician, although I did check the solution with one. Try this at your own risk.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.