0

My Genie garage door closes fine on all occasions but it won't open unless I hold the wall button down. This causes real hassle as I can't use my remote opener to open the door as well.

Here is what happening...

When it is fully open or close, left sensor - solid red, right sensor - solid green. If I block the sensors, left sensor blinks red, right sensor stays solid green.

If it is close and I press the wall button and let go, door would open an inch or so and stop. No flash on motor unit light bulb.

If the door is closing and I block the sensors, door stop immediately (does not bounce back up).

What could be the problem/s and how to fix? Thanks in advance.

1

I checked again, the spring is broken. Need to call professional.

  • 1
    Please use the edit link on your question to add additional information. The Post Answer button should be used only for complete answers to the question. - From Review – Machavity Jun 24 '17 at 14:59
  • That's not additional information. I answered my own question. – Perceptron Jul 9 '17 at 2:59
0

Your sensors seem to be out of wack. I'D call Genie and ask for tech support and they'll point you in the right direction. Here's their contact information, 1-800-35-GENIE (354-3643) Monday – Friday: 9:00 a.m. – 8:00 p.m. EST Saturday: 10:00 a.m. – 6:00 p.m. EST

Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.