0

I installed a 220v DC ceiling fan. Prior to installing the LED light, I tested to ensure the fan motor worked with the remote control and it did at all speeds. I hooked up the LED light as specified in the diagram (pretty easy, just snap the connectors together and screw down the plate). When I went back to the remote, it didn't work. I have a wall power switch (nothing fancy just an off and on switch for power) that I turned off and then back on and then I pushed the light button on the remote and the light came on but I pushed the light off button on the remote and it didn't turn off. So I went to turn the power switch off on the wall and then back on again. I pushed the light off button on the remote again and this time the light went off (strange). This also worked the same way with the fan speed. I disconnected the light and I could operate the speed of the fan motor as well as turn it off and on with no problem. Hooked back up the light and the remote went back to the somewhat non-functional way of not working like it suppose to. Thought it was the ceiling fan and swapped it out with a new one; same issue. What is causing the remote not to work properly when the light is connected up to the ceiling fan?

  • 1
    What make / model is the fan? What are you using to convert to DC? Can you post pictures of the wiring, making sure all connections are clear? – mmathis May 22 '17 at 14:25
0

I believe that when you installed the LED portion it covered up the radio receiver for the remote, which is as it was designed - you said you followed their instructions.

The only reason for it not to work right would be lack of reliable radio connection, esp if it works sometimes.

So first, try the remote right up near the fixture. It should work better when it is closer.

Radio works by the inverse-square law, which means that as you double the distance it receives a quarter of the power from the transmitter. As you triple the distance it receives 1/9 the power, and so forth.

So if it works close but not far away, I would say that is diagnostic of a weak battery in the transmitter.

Replace it and see how well it works then.

Enjoy your new fixture!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.