0

Have a Kenmore Elite Front Load model 79641162410. Throws error code UE every wash cycle. Wash cycles take > 6 hours to complete with multiple manual re-balances required.

My first examination found nothing obviously wrong. Washer is well maintained, clean, level, and draining properly. The user is a non-profit animal shelter and their wash loads consist of large numbers of (really nasty) towels and blankets. As such this washer is being used for heavier duty than it was really intended for, but its no different than washing a load of towels at home. The washer should be able to do it.

I have scoured the internet for solutions and found that this is an extremely common problem but no one seems to have a clear solution. In particular the most common cause - too small of a wash load - clearly is not the problem in this particular case. Also the problem began relatively recently. The washer had given satisfactory service for 6 months after being bought used before it began having this problem.

I am considering that the problem could be with the balance weights or the shock absorbers. Can anyone describe how the balance weight system works on this washer? Are there any known cases of failure of the balance weights or shock absorbers?

Any known fixes to this problem? Can anyone advise on the possibility of turning down the unbalance sensitivity to allow a bit more vibration before it attempts to re-balance?

  • 1
    "This indicates an UNBALANCED ERROR on Kenmore front load washers that display that code. Turn the washer off and redistribute the load inside the wash basket. If you are washing a small load, you may need to add a few towels or other garments to allow the washer to balance the load more effectively. If you continue to see this error code, then you could have a problem with the control board of the washer." – Trevor_G Mar 1 '17 at 20:17
  • It seems to be a common problem with this machine though. – Trevor_G Mar 1 '17 at 20:25
  • If you have been overloading it the back bearing could also be shot, or the drum distorted. – Trevor_G Mar 1 '17 at 20:38
  • 1
    Have you contacted the manufacturer for this possibly product specific question? – The Evil Greebo Mar 1 '17 at 22:58
0

Unbalanced Load has the washer been doing this since it was purchased / installed. I ask to determine mechanical or loading issue first.

If since purchased then it is most likely out of balance loading - but could be a warranty issue for a defective component.

if you did not have the error since it was new , then you have probably a mechanical or electrical fault. [Bad bearings, bad support rollers , bad sensor, bad control circuit board , or bad (noisy) power . ]

Hard to imagine a front loader with this kind of error unless there is something really wrong. Like Support rollers etc.. loose balancing weights , loose guide rollers .

Here is a link for the parts diagram and you can see the mechanical construction with out taking the unit apart, that should give you some insight as to where to look. Grab stuff that is supposed to be tight and see if you can move it (grab, pull, push wiggle - check for looseness)

Parts diagram of your washer http://www.searspartsdirect.com/model-number/79641162410/0582/0153200.html

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.