1

Yesterday I got our gas fireplace insert started up for the first time this season. Everything worked fine all day, but then this morning about 30 seconds after flipping the switch to turn on the main burner, it turned itself off. The pilot light was still lit, but the main burner was off. I flipped the switch back to off for a second, and then back on, and the same thing happened. Burner came on for 20 to 30 seconds, then turned off.

After some Internet research, I tried using a multimeter to test the voltage from the thermopile. The voltage without the burner lit was about 520mV. After turning the burner on, it immediately dropped to probably 420mV, and then very slowly continued dropping to under 200mV. Around that time, the burner turned off.

I opened up the fireplace, and used a wire brush to clean the thermopile as best I could. I also noticed that most of the holes in the front half of the burner were partially blocked, or completely clogged with dust or debris, so I used a toothpick to make sure every hole was clear.

After putting everything back together and re-lighting the pilot, the thermopile voltage was about 610mV, but when I turned the main burner back on, the same thing happened. The voltage dropped to mid-400s, then slowly crawled down to mid-100s, and then the burner turned off. Ever since then, the voltage with the burner off is 550mV.

I also tried shorting the thermostat connections, and the burner turned on fine.

Before this afternoon, I had never heard of a thermopile, so I'm really not sure what to try next.

UPDATE 1: See comments for discussion with @ThreePhaseEel and @Tyson that got me this far...

Well, it's working at the moment. I tested the voltage on the switch (TH and TH/TP terminals). Switched off was 500mV. Switched on was 2mV. Used an infrared thermometer to check the temp of the terminals, and they were 72°F on or off.

The only thing I changed was that I pulled the unit out a few inches to see better, vacuumed out a bunch of dust/hair/webs, and moved wires around to see around them. While it was pulled out, I started it and it ran fine until I turned it off to put everything back together. Then I turned it on and it had the original problem.

Re-tested everything and ended up with same numbers. Then I tried starting it up again, and it's been fine ever since (hour or so). The thermopile voltage hovers around 140mV while everything is running, the switch is still at 2mV, and the terminals are still 72°F.

I'll update again if anything changes. I'm hoping that cleaning everything out somehow helped fix the problem.

  • Are you sure that the connections between the thermopile and the gas valve aren't heating up a bunch? – ThreePhaseEel Dec 5 '16 at 4:23
  • "Shorting thermostat" is a key statement. Sounds like a thermostat issue, not a thermocouple issue. – Tyson Dec 5 '16 at 4:34
  • @ThreePhaseEel How do I check if the connections are heating up? – Jargs Dec 5 '16 at 6:43
  • @Tyson the thermostat wasn't shorting out. I used a paperclip to make a connection between the two thermostat terminals to see if the burner would turn on. It did turn on. – Jargs Dec 5 '16 at 6:44
  • Exactly... And that's an important fact.. Which is why I called attention to it – Tyson Dec 5 '16 at 6:46
1

After dealing with the pilot working for periods of time, and then having trouble again sporadically, I finally ended up calling a repair tech to come out and look at it. His solution was to build a sort of "hood" or "shelter" out of thin sheet metal around the top, back and sides of the pilot light.

It's been almost a year, and I have had no problems lighting the pilot, or keeping it lit since then. The working theory is that the pilot was essentially being blown out by the oxygen that was being pulled into the unit by the flames.

0

Simple fix. Change out the electrical switch on the wall that turns the gas fireplace on. They go bad as the voltage they receive is so small from the fireplace. Fixed ours

New contributor
Teddie is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.