3

I revised the question to improve clarity of problem description and add additional details regarding steps taken so far. Early comments may have been posted before I revised question.


The problem is...

My furnace is short-cycling.

The furnace receives the call for heat, the inducer motor turns on, burners light, it runs for a minute, blower turns on, runs for a bit then flames go out, blower runs until the cool down cycle is complete, then it immediately goes right back into the start cycle and does it all again (lights, runs for bit, shuts off, lights, runs for a bit, shuts off).

This repeats indefinitely - it does not lockout or stop. I listened to it do it 5+ times in a row which is when I went down and checked it.

I am not getting any fault codes. I even sat and watched the whole process with the access cover off for over 10 minutes until I saw it turn off and there was/is no fault code (the lights never blinked at all). During operation the green, red, and yellow lights are steadily lit.

The furnace will only run for a few seconds to a minute when all the covers are on but when I take the top (burner/controls) or bottom (blower) access panels off, it will run for 15-20 minutes before shutting off. It does not shut off due to satisfying call, and I've even tested this by jumpering the red/white on thermostat.

My furnace is....

A Century/Heat Controller 92+ efficiency furnace, model number GUH92A072C5XE.
It's less than one year old (installed in january '16).

I did the install myself with the help of a friend who's very knowledgeable and has extensive experience with HE furnaces and installs. He's also been helping me try to remotely diagnose the problem, but we haven't figure it out yet.

The system is, I believe, sized appropriately for the house (manual J was done and also I got same recommended size from two different HVAC installers).

The duct work was existing from old fuel-oil forced induction furnace. Nothing was changed, just added a plenum adapter (cabinet width was same, height was different).

The furnace ran fine last winter and I never had a problem reaching/holding temperature.

I have old 1957 original (drafty) windows and doors.

Since last winter I've changed....

I added an A/C unit (split system - cased evap coil over the furnace cabinet, condenser outside) this summer.

I added a natural gas hot water tank (was still using the old fuel oil hwt last winter). The HWT is plumbed in before the furnace.

There were two large holes in the primary supply trunk (missing registers previous owner removed when they installed drop ceiling). They were dumping air above drop ceiling. I patched one of them, and I added a functioning register to the other. That was done this summer when I did the A/C.


Things I've tried so far....

  • I checked thermostat was set to gas (not electric) and it was.
  • I removed thermostat red/white and jumpered them on the controller to rule out thermostat issue. No change in behavior - it still shut off after about 15 minutes.
  • I removed and cleaned the flame sensor. No change in behavior. Also flame light (yellow LED) is lit pretty steady when burners are on, so I don't suspect a flame sensor issue.
  • The vent limit switch has some corrosion around the mounting bolts that I noticed - thinking it could be bad, I pulled the wires and put a jumper wire between them. I let the furnace run for a few minutes, and put the cover back on - the flames went out within a few seconds of putting cover back on, so didn't change the behavior.
  • I started it up again with same vent limit jumper in place and actually pulled the jumper out while it was operating (simulating a tripped switch) and the furnace immediately threw the fault code. This makes me think it's not that switch that's the problem, or I'd probably be seeing a fault code.
  • I took the inducer fan off - checked for water (it was dry) and checked for function (applied power with it removed and observed it running).
  • I pulled the vacuum lines from the pressure switches and blew in them/sucked on them. The switches seem to work.
  • I changed filters. The filters were very clean when removed - still looked like new even (I just changed them about 2-3 months ago) but I changed them anyways. These are the cheap fibrous kind of filter (not restrictive at all).
  • When the blower comes on and furnace is running with all the access panes in place (normal operation) I can actually see the cabinet walls suck in visibly. This suggest there is a lot of negative pressure inside the cabinet. Thinking this could be a return air issue, I tried running without filters (no change in behavior) and I even removed the blower cover and opened the garage to house door (so as not to create positive pressure in house) and ran the thing (essentially giving it a GIGANTIC cold air return. The behavior did not change at all - still ran for roughly 15 minutes, shut-off, and started back up again.

Other things to maybe mention...:
So I'm not sure if any of these things are related or not, but I'm trying to give the WHOLE PICTURE here so I figured I would mention them.

  • When the flames go out, they sometimes sputter/pulse before they go out. I can hear it and see the cabinet kind of pulse in/out when this happens when the cover is on. This doesn't happen every time, usually it just shuts off abruptly without any fan-fare. I'd say this happened maybe 3 out of the 15 or so times I sat and watched the furnace run until it went out today.
  • It has done this same stuttering thing on rare occasion at start-up. It did this once out of the 15-20 or so times I started it today. When this happened, I could hear a switch clicking constantly during the whole startup procedure. I was fortunate enough to capture this on video! https://youtu.be/8jUNeCCnMgM
  • Two days ago I came home to no heat - I had a pressure switch open fault. I pulled the vacuum lines from both pressure switches, blew threw them/cleaned out the hole in the plug they connect to, and started furnace back up. Fired right up and haven't got that code again. Not sure if this could be related.

MISC

Here's a picture of the furnace with the door off, in case that helps anyone understand what I'm working with. enter image description here

Here's a picture of the vent piping coming out of the cabinet. It goes up, there are two 90's to help it get behind the main supply line, then a single 90 above the main supply, then its a straight shot out the wall. BUT! it reduces down to 2" to pass through the wall, and then there are two 90's on the exterior - standard "parascope" style. enter image description here

  • 1
    Try replacing the flame sensor. It's likely only a ~$10 part, so it's not a huge investment. Is there a warranty or anything provided by the company that installed the unit? Since it's only a year old, it might be worth calling the company. – Tester101 Nov 29 '16 at 13:12
  • I installed it - so I'm the warranty :) – CBRF23 Nov 29 '16 at 13:15
  • After looking through some service manuals, it appears that there's a burner limit in the unit. If that's tripping, you'd see the described symptoms. It should flash an error code if this happens (one flash), but maybe you're just missing it. When the burners shut off, check for voltage between the R and C terminals. If there's not 24VAC (or there abouts), This might be your problem. – Tester101 Nov 29 '16 at 15:09
  • How long is the intake pipe, how many 90 bends are in the pipe? How long is the exhaust, and how many bends? what size pipe is used for the intake and exhaust? Do you have; or have access to, a manometer? – Tester101 Nov 29 '16 at 18:49
  • So it's about 27 feet long, there are two 90's in the 2" section (right out of the cabinet) then it goes up to 3", there are two 45's, and one 90 in the 3" - I'll upload a picture. – CBRF23 Nov 30 '16 at 1:12
4

Fixed! Turned out, it was an issue with the condensate drain line. I had moved it and it had become just ever so slightly raised, so that the line had become double trapped. The collector was filling up with water, and tripping the secondary pressure switch.

The reason I wasn't getting a code, was because the water was gurgling, or bubbling, as the negative pressure pulled the water back up the condensate line. This caused the pressure switch to fluctuate rapidly, which is also what caused the sputtering flame problem. This rapid fluctuation, which was picked up by a multimeter, was too fast for the control board to actually register a fault.

Fixed the condensate line, and all is well.

Haven't been able to explain the cover on/cover off phenomenon, may have simply been coincidence. It ran all night, all buttoned up, without issue.

  • Glad you were able to lick it! That sounds like a total Murphy to me man... – ThreePhaseEel Dec 1 '16 at 3:06
  • Nice catch. I dealt with a similar issue years ago with a wasp nest partially clogging the end of the drain line. One of the harder things I've diagnosed. – Tim Brigham Dec 1 '16 at 4:04
0

Ahh technology. This may sound silly but have you tried turning it off and then on again? Seriously, remove power from the unit for a minute to reset the microprocessor. If you aren't getting any errors and all the sensors are functional then there may be a software glitch causing a short cycle. That or their error detection / reporting is not designed properly and you do have a bad sensor.

And I agree with Tester101, it could be the flame sensor. First try removing power to see if that does anything. If that fails, then change the flame sensor. After that I would call the manufacturer and speak to their service department.

  • Have turned off and back on - it's strange because it will run for 20 minutes or so with the panel off, but still turns off before thermostat temp is reached, it will then go through cool down, turn right back on, and run another twenty minutes. With the door off, it won't run more than a few seconds. I'll try replacing the flame sensor. It looks fine, when I cleaned it i looked it over. No cracks or anything strange, connections are all good and clean. – CBRF23 Nov 29 '16 at 14:03
  • Wait, when you say " it will run for 20 minutes or so with the panel off" and then "With the door off, it won't run more than a few seconds.", are you talking about the same thing? If it runs longer with the panel off, then it sounds like excess heat is tripping a thermal cutout. There are numerous thermal cutouts in these newer units, perhaps there is a problem with one of them or they are being tripped by bad flue gas flow, excess heat from a high firing rate or not enough air flow through the unit. – Mister Tea Nov 29 '16 at 14:09
  • I meant with the door ON it won't run for more than few seconds. I think it's a pressure issue - ie. An intake or exhaust restriction, or something of that nature. I haven't found it yet, but I really don't think it's the limit switch, because the thing starts right back up in just a manner of seconds - and will run for another 10-20 minutes. – CBRF23 Nov 29 '16 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.