1

As the heading says I bought a used Goodman GMP 100-4 and the red light on the board blinks 4 times. As soon as power is turned on tho the Furnace I hear a click and a few seconds later the blower motor and inducer run even with the thermostat disconnected. I have checked the inductor switch and have continuity, and also tried jumping it. I checked the nipple on the inductor and it is clear, the hose is not kinked. The vacuum pot does open and close when vacuum is applied. the fuse on the board is good. I did not see a reset button any where. Also there is a multi connection plug laying in the bottom of the Furnace and I have no idea what it is for. See photo I just happen to think I have not checked the igniter. It will do the same with the thermostat connect or out of circuit. Am I missing something, is the board the problem. enter image description hereapplied.

closed as off-topic by Mazura, wallyk, Tester101 Nov 29 '16 at 13:28

  • This question does not appear to be about home improvement within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Hello, and welcome to Stack Exchange. A better picture might help, but the fact that the furnace runs with no thermostat seems key. – Daniel Griscom Oct 23 '16 at 0:49
  • sorry about the bad photo, best I can do right know – Bob Oct 23 '16 at 0:57
  • 1
    4 blinks on a Goodman means open high limit, which would explain why the blowers are running. Check the board, as there's likely a place for that connector to plug in. Plugging that into the proper spot might fix the problem. – Tester101 Oct 23 '16 at 2:30
  • Check the over temp sensor on the fire box. These are usually a round disk about the size of a 50c coin with 2 connections and a small manual reset that needs to be pushed to reset. If this is the problem the fire box over heated some times not a issue but if it trips again there is a problem. Over temp can be caused by several problems and a service call may be needed with more than 1 reset needed. – Ed Beal Oct 23 '16 at 9:24
  • 2
    I'm voting to close this question as superfluous because once the connector was plugged back into the control board it solved the problem. – Mazura Nov 25 '16 at 6:54
1

The plug in bottom of the furnace had come unplugged from the board. Plugging it back in solved the problem.

0

That plugs into the board shown. Have you checked the heat exchanger in that thing? They had issues from the factory. Odds are you bought a paperweight with that furnace.

  • Heat exchanger looks OK, I'll have to look harder,,didn't see a place on the board. But tri focals make things hard to see unless you tip your head just right – Bob Oct 24 '16 at 15:13
  • Those heat exchangers usually split at the bottom right above the blower. You'd have to pull the blower and look up into it to see, or pull the exchanger. – Gasser Oct 24 '16 at 16:26
  • 1
    Took the board off and found the spot for the plug. Plugged it in and problem solved. – Bob Oct 24 '16 at 16:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.