2 deleted 18 characters in body
source | link

I am trying to upgrade to a programmable thermostat. I bought the Honeywell RTH9580 with WiFi. I can get power to the new thermostat and get the fan running. However, it will not work when the fan is set to automatic, or get the AC or Heat going.

The furnace board has the following wires

A jumper from Y to G White wire into W1, with jumper to W2 Red wire to R Green wire to G Blue wire to C

  • A jumper from Y to G
  • White wire into W1, with jumper to W2
  • Red wire to R
  • Green wire to G
  • Blue wire to C

I set up the Honeywell as follows: White wire to W1 Red wire to Rc with jumper left in place to R Green wire to Y (and also tried G) Blue wire to C

  • White wire to W1
  • Red wire to Rc with jumper left in place to R
  • Green wire to Y (and also tried G)
  • Blue wire to C

Like I said the fan will run when set to run but not auto and neither AC nor Heat kicks in. Any suggestions is MUCH appreciated!

I am trying to upgrade to a programmable thermostat. I bought the Honeywell RTH9580 with WiFi. I can get power to the new thermostat and get the fan running. However, it will not work when the fan is set to automatic, or get the AC or Heat going.

The furnace board has the following wires

A jumper from Y to G White wire into W1, with jumper to W2 Red wire to R Green wire to G Blue wire to C

I set up the Honeywell as follows: White wire to W1 Red wire to Rc with jumper left in place to R Green wire to Y (and also tried G) Blue wire to C

Like I said the fan will run when set to run but not auto and neither AC nor Heat kicks in. Any suggestions is MUCH appreciated!

I am trying to upgrade to a programmable thermostat. I bought the Honeywell RTH9580 with WiFi. I can get power to the new thermostat and get the fan running. However, it will not work when the fan is set to automatic, or get the AC or Heat going.

The furnace board has the following wires

  • A jumper from Y to G
  • White wire into W1, with jumper to W2
  • Red wire to R
  • Green wire to G
  • Blue wire to C

I set up the Honeywell as follows:

  • White wire to W1
  • Red wire to Rc with jumper left in place to R
  • Green wire to Y (and also tried G)
  • Blue wire to C

Like I said the fan will run when set to run but not auto and neither AC nor Heat kicks in.

1
source | link

Installing Honeywell WiFi Thermostat

I am trying to upgrade to a programmable thermostat. I bought the Honeywell RTH9580 with WiFi. I can get power to the new thermostat and get the fan running. However, it will not work when the fan is set to automatic, or get the AC or Heat going.

The furnace board has the following wires

A jumper from Y to G White wire into W1, with jumper to W2 Red wire to R Green wire to G Blue wire to C

I set up the Honeywell as follows: White wire to W1 Red wire to Rc with jumper left in place to R Green wire to Y (and also tried G) Blue wire to C

Like I said the fan will run when set to run but not auto and neither AC nor Heat kicks in. Any suggestions is MUCH appreciated!