Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

I have 3 receptacles in my garage. One is a GFCI which protects all 3 outlets. I want to connect a new receptacle off the third receptacle (end of run) on other side of wall, and have it protected by GFCI. I connected black to black and white to white. But when I reset the GFCI, it won't hold/reset. When I disconnect the new receptacle, the GFCI holds. I made sure black was attached to brass side, and white is attached to silver side. What am I doing wrong?

share|improve this question
    
Was anything plugged into the new outlet? I'd test the wiring that you disconnected for a hot to ground short. which will tell you if there's a fault in your wires or the new outlet. –  BMitch Aug 1 '13 at 1:28
1  
Have you connected the ground wires (green or bare copper)? –  bib Aug 1 '13 at 1:34
    
Thank you for your comments! Yes I connected ground wire to receptacle. And nothing is plugged into any of the outlets. –  Gary Aug 2 '13 at 11:22
add comment

2 Answers 2

Look for a ground fault

  1. Disconnect the wires feeding the new receptacle, at both ends.
  2. Set your multimeter (you do have a multimeter, right?) to the lowest resistance setting, or the continuity setting if it has it.
  3. Touch one probe to the green/bare grounding conductor, and the other to each of the other wires in turn.
  4. repeat this process for every combination of wires (G-> B, G -> W, W -> B).

With the wiring disconnected, you should not get a reading on the multimeter. If you do, it means you have a short-circuit between that set of wires. Repeat this process on the new receptacle, touching one probe to the green ground terminal and the other to each the brass and silver terminals. Again, no combination should give a reading.

Your circuit is too long?

It may be possible that the circuit is just too long, and the resistance in the conductors themselves are causing the imbalance. Try connecting the new receptacle to the previous receptacle temporarily, using short pigtails (CAUTION: Working on energized circuits is dangerous.). Turn on the power, and try to set the GFCI. Make sure nobody is near the exposed receptacles, and don't touch, or get near them while the power is on.

If the GFCI holds, there is a fault in the wiring to the new receptacle or the circuit may simply be too long.

Warning: I haven't done any calculations, research, or testing on this theory, so it could be completely false. It's just a thought, but it's fairly easy for you to test.

According to the documentation for the Two-Pole QO®/QOB Circuit Breaker and Ground Fault Circuit Interrupter

NOTE: To minimize nuisance tripping:...

  • Do not connect circuit breaker to more than 250 ft. (76 m) of load conductor for the total one-way run

Is the power on?

GFCI receptacles can only be reset when the power is on. So if you're trying to reset it with the power off, you won't have any luck.

share|improve this answer
add comment

@TheEvilGreebo has a great answer on this question here including a diagram showing how the wiring should be run. I would start by verifying that all your connections at the existing outlet and new outlet are correct.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.