Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

My sprinkler system has 4 zones. I have been turning them on at the diaphragm valve (looks like this: alt text

1 zone has never worked. When you turn the valve switch on, you can hear the sounds of running water, but no water ever comes out of the sprinklers. Now, a zone I was using yesterday just started to do the same thing. Do I just need to replace the whole diaphragms?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

If you can hear water running, my guess would be nothing is wrong with the solenoid (diaphragm vale), but there's actually a broken pipe in your system somewhere. If there is water moving, it has to be going somewhere.

It sounds like in your case, none of the sprinklers in the zone are coming on at all? If that's the case, it means the leak is between the solenoid and the first sprinkler. If there are some sprinklers coming on, but not all, then the leak is between the farthest one that's on, and the closest one that's off.

Once you've isolated the section, there's no really quick way to find the actual leak. With two zones leaking, they could be related and leaking in the same place, so I'd look right close to the solenoids first. Beyond that, run the water for a while, and there should be a wet patch in the grass eventually. Once you find that, start digging, and then you should be able to repair it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.