Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

Alright, I installed a new furnace a few months ago and have begun to notice an issue with the blowers. When the furnace first starts up, the exhaust blower should turn on to expel gas, then the flames are lit, then the main blower turns on. My issue is that the main and exhaust blower turn on at the same time. The house still gets heated and the furnace runs it's normal cycle, but I first get a blast of cold air. I haven't done anything to the circuits on the furnace. Could this be an issue with the thermostat calling for this to happen?

share|improve this question
    
Has this always happened with this furnace, or is this a recent development? Have you modified anything (new thermostat, furnace maintenance, etc.)? –  Tester101 Feb 11 '13 at 14:12
    
I re-located the thermostat, but a new thermostat went in with the furnace. I never noticed it until it was pointed out. It may have been doing this from the beginning but I don't think so. –  C LaBelle Feb 11 '13 at 14:46
    
Did you install the new furnace and/or thermostat, or was it done by a professional (or are you a professional)? –  Tester101 Feb 11 '13 at 15:00
    
It was installed by a professional with me giving him a hand. –  C LaBelle Feb 11 '13 at 15:20
add comment

2 Answers

up vote 1 down vote accepted

Turns out someone decided to play with the dip switch on the back of the thermostat and set it to electric heat. Switching it back to gas heat fixed the problem. Luckily it was just a simple solution. :) Thank you for your help.

share|improve this answer
add comment

Most furnaces use a preset, adjustable, time delay circuit to control the start of the blower motor. Some higher end models may use a temperature sensor to determine when the blower should come on, but this is a less common setup. It's possible that something in the furnace is broken and/or configured incorrectly, but it's more likely that the thermostat has been installed incorrectly.

A thermostat in its most basic form, is simply one or more thermally activated switches. In the olden days, it was likely a mercury switch, that only controlled a heater. Most more modern thermostats control heat, A/C, and the blower fan. In your case; since you're having trouble with the fan, we'll focus mostly on the fan settings.

A typical thermostat will only have two settings for the fan, ON, or AUTO. In the ON position, the fan will run continuously. In the AUTO position, control of the fan is handled by the furnace instead of the thermostat. Since your fan does not run continuously, I'll assume you have the fan control on the thermostat set to AUTO.

If you accidentally connected the FAN wire to the HEAT terminal and/or the HEAT wire, every time the thermostat called for heat the fan would immediately turn on. Since this is the easiest, cheapest fix. I'd start by making sure the thermostat is wired properly.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.