Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

I have a Whirlpool model# LSR8233EQ0 washing machine. Not sure which one of the components in the question title are causing the issue. I've found that it could be any of them.

The machine recently stopped spinning in any cycle. I've had this issue before so I knew it was the motor coupling. I thought, or the guy at the parts store said, that was generally caused by overloading it. Upon taking the load out that it broke on it surely seemed possible.

When I went to remount the motor I noticed it was difficult to spin the shaft with my hands to align it with the water pump. I actually needed to use my pliers. It seemed strange but couldn't remember if that was the case the last time I had to replace one.

Note: The motor shaft spun easily, by hand, prior to being attached to the gearbox. I'm not sure if after connecting the motor to the gearbox it's normal for it to give some resistance.

After the job was done I started the machine up and it seemed to be sluggish starting up. It didn't make any obvious noises and seemed to come up to normal speed in a short amount of time.

I began to test it out with the lid open with me activating the lid switch with a screw driver. The problem is when I release the lid switch the motor continues around a seemingly small angle then abruptly stops. This, I know, is not normal. The inside basket should continue to spin freely. I suppose this is where the question get hazy. I've read that it could be a seized bearing between the inner and outer baskets.

I've looked elsewhere on the internet and came with some similar issues dealing with spinning but none exactly like this. Most led to advice dealing with the motor and gearbox and one concerning the baskets but recommended to call a technician for these issues. I have a feeling the cost to repair it would be more than it's worth.

So my question is - Can this problem be deduced to the gearbox based on the information I've given? How much does a rebuilt gearbox typically cost. Is the gearbox easily replaced (mounting/unmounting)? Can an issue with the motor be 100% ruled out?

Side notes: I haven't tested the agitation cycle because if it's not the motor I'd prefer not burning it out figuring out there's nothing wrong with it and would like to keep my brand new motor coupling in tact.

Any advice or links to info would be great!

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

It is normal for resistance to be felt when attempting to rotate the motor driveline attached to the gearbox. Gearboxes have a fair bit of friction and are attached to a rather heavy tub. This machine is equipped with a tub brake that is supposed to engage during the spin cycle if the lid is lifted. The spinning stopping fairly quickly is normal. Continuing to spin indicates the brake has malfunctioned. I'm not sure if you are referring to the wash or spin cycle though. If it was wash cycle, it does sound odd, but I doubt the coupler would be at risk.

When off, the inner tub should be difficult to turn, but it should turn, you are turning the entire drivetrain and motor rotor. It cannot be deduced that there is a problem with the motor or gearbox with the information given, but I think failure of either is unlikely. I'm actually not hearing anything indicating anything is seriously wrong at all.

Since you asked, a new gearbox mail ordered in the US has a list price around $200 plus shipping. I would expect a rebuilt one to be 2/3 to 3/4 of that. Replacement is disassembly of the whole tub/agitator assembly, a fair bit of work.

Interestingly, another person is having difficulty with his Kenmore machine not spinning. It's well known that Kenmore appliances are rebadged name brand appliances. The parts diagrams of his and your machine look remarkably similar, if not identical. Probably an unrelated problem though, it's just curious.

share|improve this answer
    
You know I never thought about the brake. For some reason I have a faint memory of the basket continuing to spin after opening the lid but perhaps I was wrong. I just tried it again and possibly what is the issue is I have the wet load in it still and that extra weight is making it seem "jerky"? Based on your opinion I tested agitation and it's fine. I'm starting the load to see what happens. Hopefully I'll get back to you with a check mark shortly! Thanks! –  Chief Two Pencils Jan 22 '13 at 1:16
    
The entire cycle finished as expected. The behavior I was talking about stopped. It did break but much smoother. It was like the difference between stopping as quick as possible and slamming on the breaks. That's why I was concerned about the motor and coupling. I can only guess the break is based on the speed of the basket? –  Chief Two Pencils Jan 22 '13 at 1:58
    
The brake is either on or off, the braking force is constant, but the time to stop will be proportional to the mass being stopped. I believe a slightly softer braking action would put less stress on the coupler. In this mode, it's only the motor rotor inertia working on the coupling, so perhaps it's silly, but I actually greased my brakes last time I changed the coupler to soften the braking action. –  bcworkz Jan 23 '13 at 1:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.