Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

My lights and outlets went out in the half bath of my home and also the two recessed lights in my hall just outside the half bath.

I believe there are two feeds, one to the hall lights and one to the half bath light and outlets all on the same circuit. I had a plug tester read an open neutral though it was not positively an open neutral as the first yellow light lit but very dimly.

I checked all the outlets and switches for loose wires, etc., but found nothing.

I pulled all the outlets and switches so I had bare wires everywhere. With a multimeter I checked all the hots by touching the blacks and grounds they all read 120V. But when I check any of the neutrals with the meter - one on hot, one on neutral - they drop to nearly nothing ( like .2volts ) so I assumed the open neutral was the problem.

I went to the breaker box and pulled the neutral from the bar and tested the black coming out of the breaker by touching one probe to the black and then to the bar and I read 120. So I assume the breaker itself is OK.

But when I test it with one probe on the black and the other to the now free neutral, I get nothing. So again open neutral somewhere in the circuit, right? I can't seem to find the open neutral anywhere and it's driving me crazy. :(

Am I missing something? Maybe a junction box somewhere?

share|improve this question
add comment

5 Answers

Check both the top and bottom outlets when checking gfi receptacles. One might be serving as a junction box.

I have a 70's home and one gfi feeds two other outlets, one inside in the master bath and one outside. When a worker started his electric saw outdoors, it blew the circuit and it tested with an open neutral. I had tested all of the inside bathroom outlets and they looked fine. After checking the attic for a junction box I found none so I went back to the bathrooms. Turns out that I tested the two bathroom outlets but I did not check every single outlet (2 per box). The faulty one was the top outlet that fed the outdoor outlet and the bottom one was the only one that I checked and it was OK. The neutral feeding the outdoor outlet had burned at the bathroom outlet and broke the neutral connection.

share|improve this answer
add comment

if you have access to the attic look for junction boxes, check to see if wire nuts are tight. open neutral means somewhere there is a white wire not connected or has a loose connection. even under the house could be additional junction boxes to look for.

share|improve this answer
add comment

As others have mentioned, you need to test continuity of every neutral line from the box to the end of the circuit, and then once you have ruled a bad line out, then you should start checking the outlets if they are all carrying the load of the one ahead of it.

To test continuity of the lines you do not need power, just a voltimeter tool so you can shut off the circuit. Starting at the first outlet, set your voltimeter to a low Resistance setting and test the neutral from the lead to the ground wire. You should get a near zero reading meaning No Resistance. Assuming your breaker box was installed correctly, Ground and Neutral should always have near zero resistance as the Neutral and Ground bars at the breaker box should be connected.

If you happen to get 1 or some noticeably higher number then that effectively means Infinite Resistance or that the Neutral and Ground are in no way continuous. That means that effectively the Neutral wire that you have just tested is open from that junction to the prior receptacle's load ( or to the neutral bar if this is the first outlet you have tested).

Once you have identified where the circuit is open, figure out if it is the line or the outlet loading it at the prior outlet box. To rule out the neutral line, you can temporarily connect from the latter outlet box, the neutral line from the lead to the ground. Now walk back to the prior outlet box and test continuity/resistance from the neutral line you are diagnosing to the ground line in the same wire. Again, near zero resistance means the line is okay, 1 or some much higher number means that the Neutral line is bad.

If after this the Neutral line still seems to be fine, though you have identified the break, try replacing the outlet. It could be that the outlet itself went bad.

share|improve this answer
    
Thanks all I am going to test continuity tonight.... I did leave out one small detail..I have had a problem with flying squirrels in my house or should say ceiling :( I have been trapping and removing the little bastards but I was thinking they could have chewed a wire ? But after talking with an electrician briefly he says if they chewed through the wire or insulation they would have popped the breaker and the breaker seems ok, it resets. I'll let you know how the testing goes... before I take a section of wall out looking for a hidden junction :( –  captainjohn Jan 16 '13 at 3:22
    
@captainjohn Flying squirrels? Interesting, don't really have those in my stomping grounds. Certainly if a flying squirrel bit into a neutral line while it was conducting power then you would be having barbequed game meat for dinner that night. If the power source was behind a switch that was off though then it may have done it without being harmed. It is certainly a possibility, but the simplest explanation is usually the most likely, that you have a bad outlet somewhere. –  maple_shaft Jan 16 '13 at 3:55
    
Do keep an eye out for stripped insulation, especially near any nests that might cover it. They don't actually have to sever any wires to create extremely dangerous conditions. 1/4" hardware cloth/mesh and staples for every opening, no wussy screen where these guys are involved. Only thing worse is grey squirrels. –  Fiasco Labs Jan 17 '13 at 2:17
add comment

If your outlets are wired so that the "load" goes through the outlet, then you might have a continuity problem with an outlet receptacle. You need to check the continuity of all the outlets on the circuit if they aren't wired with pigtails and instead have the line connected to one set of screws and the load connected to the other set.

share|improve this answer
2  
I had this happen where 3 sockets were having erratic power. They used the push-in connectors on the sockets to daisy-chain the circuits. The romex feeding into the first socket in the chain had a loose connection in the push-in connection, immedately visible because the plastic was burned from the heat. Replacing the socket and using the screw terminals for better connection restored the power. Because of the bad connection, I went ahead and replaced the other two sockets just to be safe as I didn't trust the integrity of the push-ins. –  Fiasco Labs Jan 15 '13 at 7:41
add comment

It sounds like you have a pretty good handle of the problem. Hidden junction boxes do exist but it could also be a failure along the cable.

If you've 100% ruled out all known junction boxes then you need to narrow down the problematic section of cable and go hunting between with a cable tracer. With each section of wiring (ie: junction box to next junction box), test continuity of the cable. You should eventually find the two points where the fault exists between. Once you have this, use the cable tracer to look for hidden boxes and other fun stuff. A flexible scope might help you look in stud cavities. If that fails you might have to open up the wall to get a better idea of what's the problem.

Also inspect all visible wires for nicks, oxidation or other damage

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.