Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

My new LG frontload washer leaves my clothes HOT after each cycle. The hot water valve has been turned off and it is still leaving them hot. Any suggestions?

share|improve this question
    
Can you list the model#? –  mikes Dec 29 '12 at 17:49
7  
Maybe you swapped the hot and cold water supplies. –  Steven Dec 29 '12 at 17:52
    
I will look for model # mike...i have no idea where its located. –  Debbie Dec 29 '12 at 21:52
    
Steven, that is a possibility. Movers hooked it back up for me when I moved and it was doing fine until then. I just can't understand why its still leaving the clothes very HOT when i cut the hot water supply off. –  Debbie Dec 29 '12 at 21:54
    
These new washers can be pretty sophisticated. Since they use minimal water, I would not be surprised that they have a heater to maintain the set temperature. I assume you are not using the hot setting? If I'm right, the thermostatic heat control could be defective. But this is all conjecture on my part. –  bcworkz Dec 30 '12 at 21:14

1 Answer 1

If you're not selecting a hot water cycle, then you probably have the hot and cold water lines hooked up backwards. Or the hot and cold taps are labeled incorrectly. Next time you run a load, touch the water lines or the fittings to feel their temperature. If the cold water line is hotter than the hot water line, then you should be able to find the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.