Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

I fitted a new tap to a sink, single cold water tap. When I first turned it on the water ran fine. If I open the tap further, the water flow becomes jerky with constant gaps in the flow.

Is this the tap that is malfunctioning or the delivery?

share|improve this question
    
Did you replace the tap for a specific reason, ie the spurting? –  GdD Sep 18 '12 at 13:48
    
Do you have a pump system or delivery from a municipal line? –  bib Sep 18 '12 at 16:14
add comment

1 Answer 1

up vote 2 down vote accepted

I presume you turned the water off to install the faucet. This usually means that air is introduced into the piping, and can cause spurting as it bleeds out. Leave the water running for a few minutes and see if it stops.

Also, ensure that you've turned any shut-offs all the way back on.

share|improve this answer
    
Thanks for the answer. Yes the water was turned off before fitting. It has been behaving like this for some months. I will check all the shut-offs are fully open. –  Gurnard Sep 18 '12 at 13:36
    
Thanks Chris I should have checked this anyway but the shut off tap was only a little open, opened it all the way now it works, must have been one of the kids ;-), cheers. –  Gurnard Sep 20 '12 at 7:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.