Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

The first GFCI has not worked in years. Today a hair dryer quit, and the remaining 3 GFCIs are not working. Replaced the first one and it seemed to be working properly. Went to the last in the series; it had power as did the one in front of it. Everything seemed OK. When plugged in, the hair dryer just quit. The old GFCI did not pop, but power was lost to all the GFCIs. We can't get power to the units even though we have power to the first unit.

All but the last have 5 wires, including ground. The last has 3 wires. All wires are attached to the Line side only, nothing on the load side. The outlets are 22 years old, except the new one installed today. Hope to replace them all.

The wiring of the GFCIs is puzzling. I don't know how the first one was wired, as I replaced it in a hurry and failed to note what went where, but they were on the Line side. After the first unit, the next one has the incoming line in going to the holes closer to the center. The wires out are furthest from the center. In the third unit the incoming wires cross. One goes to a hole closer to the center of the outlet, and the other wire goes to the hole furthest from center. Obviously, the wires leaving are in what is left over. In the third outlet, the incoming wires are in the holes closest to center. In the last unit, the two wires are going to the holes closets to center.

Power is present and the first unit has voltage on both incoming and exiting wires. The GFCI is popped. Measuring the other units, there is power until we reset the first unit; then, power is lost to all but the first unit. We can't get past this point. What are we doing wrong?

share|improve this question
    
All but the last have 5 wires, including ground. Is that 5 wires total in each box? That seems odd, you should have 6 (hot, neutral, ground, hot, neutral, ground). –  Tester101 Jun 25 '12 at 12:18
add comment

2 Answers

This configuration is a bit odd. The reason why a GFCI outlet has a line and load side is that a single GFCI outlet can offer GFCI protection to any downstream outlets (load).

If I were in your situation, I would install a new GFCI outlet in the first location, and then new standard outlets (your region might require tamper-resistant outlets) in all the downstream locations. This should make troubleshooting simpler, plus you only have 1 GFCI to deal with.

Alternatively, if you do wish to install a GFCI in each location, they should not be wired to the previous outlets load side, rather they should be wired in parallel like standard outlets (either a pig-tail or using the second screw on the same side of the outlet).

If after correcting the installation it is still tripping, then you have a current leak somewhere. A GFCI compares the current on hot and the current on neutral, and if the two are different by a certain threshold, the breaker trips. It could be a device plugged in somewhere else on the circuit, a nicked wire, etc. Start by unplugging everything on the breaker. Plug something into the GFCI outlet - it shouldn't trip, if it does, it's a wiring problem or the outlet itself is bad (if you just replaced it, this shouldn't be the case). One-by-one, start plugging in other devices upstream and downstream of the outlet. When/if it trips, you have found your problematic device or outlet.

share|improve this answer
add comment

If the GFCI is tripped on the first receptacle, there should be no voltage on the outgoing wires and the receptacle should not have voltage either. If the first GFCI is tripped, everything should be dead except for the homerun (wires that go back to the service panel.) If you mix up the line and the load when wiring a GFCI receptacle, it will still cut off power downstream, but the receptacle itself will remain hot. I suspect this is your problem.

(In fact, I have a GFCI receptacle in the garage, and the sticker covering the load side terminals reads: "THE LOAD TERMINALS UNDER THIS LABEL ARE FOR FEEDING ADDITIONAL RECEPTACLES. MISWIRING CAN LEAVE THIS OUTLET WITHOUT GROUND FAULT PROTECTION. READ INSTRUCTIONS PRIOR TO WIRING."; emphasis not mine)

As Steven states, a single GFCI receptacle can provide GFCI protection if wired without pigtails. There may be instances where one wants more than one GFCI receptacle on a circuit (example: if the first receptacle is behind a refrigerator or some such thing, it would be easier to pigtail around that GFCI and put an additional GFCI receptacle on the second receptacle, which may be, for example, on a counter top -- a lot easier to reset in the event of a problem.) Long story short: there may be a reason why all of the receptacles are GFCI-type, but perhaps the installer simply did not know what they were doing. If there are wire nuts, then the GFCI receptacles are needed. If there are no wire nuts, you only need one GCI receptacle.

At any rate, I would check to make sure you wired that first GFCI receptacle correctly. Easiest way to find out would be to turn off the breaker, disconnect the set of wires on the "load" terminals and test the receptacle, and turn the breaker back on again. If it still works, then your voltage is indeed coming from the line side, as it should. If it doesn't work, then swap the wires.

If that doesn't solve your problem, then please make a second question or update this question.

PS: You should be using the screw terminals on the side, not stabbing the wires in the back. (Receptacles stabbed in the back will eventually fail and can cause arcing.) Black wires go on the right side, where the small prong goes, and white wires go on the left side, where the larger prong goes.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.