Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

This morning I noticed that my main floor wasn't cooling. I found the condensation pump full ( little giant model VCMA-15ULS ). I disconnected the hose from the unit to the pump, drained it, dumped the pump and reconnected it.

The aprilaire 8446 display unit clicks when I turn down the temperature but the hvac unit itself ( model FA4CNF030, doesn't show manufacturer ) never comes on. I've tried turning the circuit on / off at the power panel.

I also tried swapping out pumps with another and disconnecting the switch that is in the pan at the bottom of the unit for condensation flooding. Each time I powered the unit off and even hit reset on the aprilaire control unit at the wall.

What else can I do to try and get this puppy to come alive?

share|improve this question
    
Is there power going to the furnace? Is there power to the condensation pump? –  SteveR May 6 '12 at 17:45
    
Do you have Fuses? –  lqlarry May 6 '12 at 19:22
    
You said you disconnected the switch that is in the pan. Did you just disconnect it or actually bypassing it by bridging the terminals? –  used2could May 14 '12 at 3:12
add comment

1 Answer

The first thing to check is if the air handler will come on when you turn the heat on. If the air handler will kick on and circulate air but not when you call for AC than you may have low refrigerant pressure.

Most AC systems have a switch that prevents the AC from running with low pressure to avoid damage to the compressor. If this is the case then I'd recommend calling a local AC repair service to have them charge the system.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.