Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

We just moved into a new house and I found out they used Cat5 to run the telephone network in the house. I found the junction where all the network/phone lines come together and disconnected all the wires that were capped together.

I put a wire tracker at each wall port to determine which cable end in the junction box belonged to which port and labeled accordingly.

Here's my problem: I swapped out the RJ11 port for an RJ45 and wired it up in the B pattern. I then put another RJ45 port at the end I determined was the matching end and wired it up in the B pattern. I plugged a switch in one end and a router in the other. The switch and router link lights do not come on, but my wire tracker makes it clear that I have the correct wire in the junction box. I tested that the switch and router should be able to talk just fine by taking a long ethernet cable and plugging them in using that- link lights galore.

One last thing to note, it appears that there may be some current running on the line, somehow, even when nothing is plugged in. My wire tracker lights up, but doesn't buzz, over every single wire in the junction box, and even at the outlet in the room before I have plugged anything in to pass a signal.

How is this possible when I've disconnected every wire from each other in the junction? I just assumed that from wall jack to junction box would be a straight shot and this would be easy as cake- 12 hours later, not so much.

share|improve this question
4  
In order for Ethernet to work, it needs to be in a "home-run" configuration where all wires are a direct route back. Phones do not require this and it sounds like one of the wires might be spliced which is why other wires give you a signal with the toner. –  Steven Apr 8 '12 at 16:46
    
I cry a little when a house is built without Ethernet runs. (And subpanels) –  Jay Bazuzi Apr 8 '12 at 20:03
    
Have you identified the line to the phone demarcation point (typically an outside box that's split with a customer side) and disconnected it? –  BMitch Apr 9 '12 at 2:30
    
I disconnected the customer side- and think I may have determined that the lines are in fact spliced, or something else is going on. I was able to determine that sending a signal through Room 1's outlet actually light up the ends in the junction for Room 1 AND Room 3... My network continuity tester doesn't light up AT ALL, so there's something going on for sure. –  manyxcxi Apr 9 '12 at 4:36
    
Given that all the ends terminated to the junction box, I was very hopeful that it was in a home-run config, which is why I started the project. Now, I'm not so sure it's going to be possible to utilize the existing wiring. –  manyxcxi Apr 9 '12 at 4:42

2 Answers 2

First obvious problem- you haven't wired it correctly. You have proven connectivity works with the long Ethernet cable so the fact you are failing to get lights shows that you need to sort this.

Also getting signal on all the wires shows something is connected somewhere. Could be a splice as Steven mentioned, or some other problem. Is it even cat-5 cable?

In general what I do is use the existing wire as a pullthrough and replace it with known good cable.

share|improve this answer
    
I disagree that I've wired it incorrectly.. I've got an RJ45 keystone wired in B config with another RJ45 keystone (of the same brand) wired in B config... If there's nothing weird going on inside the sheet rock, I've wired it up in a pretty simple, hard to screw up way that I would absolutely expect to give me continuity. –  manyxcxi Apr 9 '12 at 4:39
    
Also, it is definitely Cat5 as it is printed all over the shielding. –  manyxcxi Apr 9 '12 at 4:41

A trick I use: many cat5 cables come with feet markers printed right on the jacket. If I can see "252" on the one end, and it's about 50 feet to the other room, I'd expect to see 302 or 202 at the other end.

Cat5 should be wired in a star pattern. But if they were using it for phone, perhaps it took a side trip to another jack. But even if it did, you should be able to splice all 8 wires and it will look ugly but work fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.