Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

I previously asked this question about trouble shooting my receptacles. I have determined that the receptacles are wired correctly and that the issue is further up the line.

The issue being that my receptacles show 30V with a multimeter; when I have a lamp plugged in the multimeter shows 2V.

This circuit looks like so with all of these being on the same breaker.

Circuit

So what I would like to know is how I can find the point where the wires for all of these are tied together. The basement was wired this past winter.
There are no access panels anywhere.

Backgroud Work

  • The plugs that are daisy chained are daisy chained on the receptacle.
  • All my plugs show wired correctly with my socket tester.
  • I read 120V at the breaker.
  • I haven't checked out the light switch or the lamp socket but the plugs have a single 3 wire bundle (white, black, copper) with a white jacket over all 3 of them.
  • I rewired the backstabs to use screws on newly purchased receptacles.
  • I disconnected the daisy chain.
  • I disconnected the first plug in the daisy chain from the hot wire. (white, black and ground, putting wirenuts on any exposed wires)
  • I checked the voltage on the separate wired plug and got the 30V - 2V reading.
  • I disconnected the separate wired plug.
  • I wired the first plug in the daisy chain (with the daisy chain disconnected) and received the same reading as the separate wired plug.

I'm thinking that this means the issue is not at the plugs.

share|improve this question
    
What voltage do you read at the breaker? The pictures would help more if you showed how many wires were in each box, and what they connected to. –  Tester101 Mar 28 '12 at 11:54
    
Check all the devices to make sure the connections are solid (especially neutral), move any back stab connections to screw terminals. –  Tester101 Mar 28 '12 at 12:20
    
@Biff - Dude, sorry, but you are just flailing here. This circuit needs to get torn out and re-done. –  dbracey Mar 28 '12 at 16:04
    
Are you taking measurements with the light on? If so, try it with the light off. If not, try it with the light on. Did you check the switch yet to make sure connections are solid, you might also find that the junctions for the receptacles are in the switch box. –  Tester101 Mar 28 '12 at 16:25
    
"disconnected the daisy chain so that I just had a single plug wired at any time" - How did you know that you only had one plug wired at any time? If you have no ideas how the wires are run, then you have no idea where each plug is at in the daisy chain. –  Kellenjb Mar 28 '12 at 16:30
show 3 more comments

3 Answers 3

up vote 4 down vote accepted

Two-conductor Romex wire, by its design, creates a parallel circuit between all junction boxes on the circuit that are connected by Romex. Usually, an electrician wiring a house will start at the closest box to the panel, and run a length of 14/2 or 12/2 back to the panel. Then he will run additional lengths (there are code restrictions on how many Romex bundles can come into particular types of J-box, see here) from the node connected directly to the panel out to other nodes, "daisy-chaining" them together node to node (this is especially true for outlets; he'll simply drill holes through the 2x4 studs if the wall hasn't been drywalled yet, and feed the line horizontally from outlet box to outlet box). Then, connecting black to black (sometimes on opposite ends of a light switch) and white to white will put all of the things that receive power from this circuit in parallel, with the exception of switches, which are in series with whatever they control.

So, without any knowledge of your house's actual wiring other than what you've told me, my guess is that the wire comes out from the panel, to either the switch or one of the outlets, and then there is another line whose wires are connected to the same or continuous terminals on the switch or receptacle, and lead to another switch or receptacle. Knowing how these nodes HAVE to be connected in order to work, you are either missing 2 Romex bundles in your picture (there should be an extra bundle leading into two of these device boxes), there is an additional device box that is on this circuit which you have not put in the image, or there is a junction point which you can't see at which the bundles from one or more of these endpoints are spliced with the line back to the panel.

One more tool you may find useful to diagnose this, in addition to your NCVT and plug tester, is a line tracer. A line tracer is much like a breaker finder (in fact a breaker finder can usually be used for this purpose) but usually is much more sensitive, but cannot be used on energized wire (usually line tracers are used in IT/data applications to identify particular data cables). It consists of a tone generator that plugs into a receptacle, and a probe that senses the EM tone being output into the wire by the generator. You can plug the generator into one of the receptacles you know is on a particular circuit, then take the probe and trace the line from the J-box to wherever else it may go. What you're looking for are places where the line "tees"; the probe can sense wires leading off in more than one direction from a particular point, AND that point isn't at a faceplace or other installed, removable electrical device of some sort. That tee is a junction point, containing the wire splice that connects the various endpoints. If you cannot access that junction, either by removing the faceplate right in front of you or by going into the attic above you, then you have an illegal junction point. You need to expose that wire junction, and if necessary put it into a proper box, and ensure that the junction is fully continuous (and that you can read 110V from at least one wire in the junction).

share|improve this answer
add comment

In your first question you mentioned that while working with a live receptacle you accidentaly touched the black lead to the metal box and drew an arc. That clearly tells me you are missing the neutral and should be working with the power off!. An experienced electrician may work with power on, but he is well aware of what not to do. Check the neutral connection in the main panel, and all outlet & light boxes. Turn off the main breaker, and be aware that there are still wires (from the meter) that are still very much alive!

You have been given very good advice from several people on how to troubleshoot this problem. Without feedback from you, it is impossible to give further advice in a constructive way. Pictures, step by step of what you tried, etc... Good luck! Proceed carefully!

"Wiring is not a hobby"

share|improve this answer
    
Thanks Steve, rest assured I'm not going to turn on the breaker before fully screwing in the socket and face-plate again! –  Biff MaGriff Mar 28 '12 at 14:39
add comment

EDIT: Short answer: You, my friend, need a qualified electrician.


Building code in US and Canada requires that no connections/junctions can be hidden (watch Mike Holmes...), they must all be accessible, i.e. in a box with a cover plate you can take off.

Unless you are on Mars, seeing 30V is bad, and seeing 2V is also bad. Do you have your multimeter set to read AC??? I always make that mistake of having it on DC. You may have it on DC and be seeing some other bias voltage (that shouldn't be there either...).

If you are really seeing 30V AC, and you are in the US/Canada/Western Europe, then there's a problem with your wiring. The fact that turning a light on causes a large voltage drop may mean that somebody wired your circuit in series rather than parallel.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.