Take the 2-minute tour ×
Home Improvement Stack Exchange is a question and answer site for contractors and serious DIYers. It's 100% free, no registration required.

My gas heater for the whole house does not follow the thermostat settings on some mornings. I have set it to 70 degrees at 6 am but now it is still 60 at 8 am. This happens weekly once or so and seems to be in the mornings only. Other timer settings seem to work fine.

I have already changed the thermostat to eliminate that possibility. I am just looking for some possible pointers before calling someone to take a look at this.

Is it possible that the pilot light/ignition does not trigger sometimes? If so, is that an easy fix?

share|improve this question
    
Do you have small children who like to push buttons? Do you have a spouse that may be overriding the thermostat? –  Tester101 Dec 1 '11 at 13:25
    
No, i don't. its not the thermostat, i have checked it and even replaced it. –  coder net Dec 1 '11 at 13:27
    
So to be clear, the thermostat says the house should be heating up to 70 but 2 hours into that setting the furnace isn't firing? Is your furnace lit by pilot light or electronic ignition? –  The Evil Greebo Dec 1 '11 at 13:50
    
Does it eventually heat up on its own, or do you have to do something first? What is the overnight temperature (what is it set to, and what does it actually get to)? –  gregmac Dec 1 '11 at 14:53
    
@evil, yes thermostat says it should heat to 70 starting at 6 am. but at 8 am it is still at 60. I think it is pilot light. This is a 20 years old house. –  coder net Dec 1 '11 at 16:09

2 Answers 2

Check the pressure valve - we have been having this exact problem; my father took one of the hoses off of one of the pressure valves (mine has 2) - blew into it to clear a blockage and it worked fine again.

Last week when this first happened, the technician did the same thing, so blowing on the hose looks like a temporary fix (although they blamed it on the thermostat, which isn't the case)

The difference being my furnace is a 9 month old Lennox SLP98V...

If theres a problem with the pressure valve, it can prevent the burners to light up or stay on. In our case, the furnace would rev up as if it were gonna turn on, but then die. it would try this about every 5 minutes.

Hope it helps. I'm about to flip out on my install guy.

-Mario

share|improve this answer
    
it sounds like a similar behavior i'm seeing. I think mine also revs up but then stops. I do not know anything about the furnace really. Do you know where I can find this valve, is that outside the furnace or do I need to open it up? –  coder net Dec 2 '11 at 23:15
    
on mine (lennox) and my parents (american standard i think) its inside, under the firebox but above all the circuitry. its roundish - no bigger than 2-3 inches in diameter? various tubes coming out of it. My father has training in these things; I wouldn't touch it by myself. I don't think you'll hurt yourself, but the furnace if you do something wrong. always take a picture with your phone or something before you disconnect something. atleast you have a point of reference to put it back together. –  lsiunsuex Dec 5 '11 at 20:30
up vote 0 down vote accepted

I finally called a heater guy. it turned out to be a problem with flame sensor. It was not sensing when the flames were on and the heater would shut off by itself after 3 attempts. I suppose it was worse in the mornings. I cannot really explain why it was working sometimes and not other times. He cleaned the flame sensor with sand paper and it is now working correctly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.